Buscar temas sin respuesta | Ver temas activos Fecha actual Mié Ago 15, 2018 8:08 pm



Responder al tema  [ 1 mensaje ] 
 ds xl version 1.4.3 bloquea la flashcard 
Autor Mensaje
Avatar de Usuario
InfaGames New User
InfaGames New User

Registrado: Jue Ene 12, 2012 11:27 am
Mensajes: 2
Dadas : 3 gracias
Recibidas  : 0 gracias
Nota ds xl version 1.4.3 bloquea la flashcard
Hola a todos, resulta que mi sobrino actualizo la xl a la version 1.4.3, y ahora la flashcard r4i 3ds no va. He intentado actualizarla con una nintendo con version anterior y nada de nada, no reconoce el cartucho. No se si al actualizarla ha bloqueado el cartucho o que es lo que le pasa.
Si alguien sabe como arreglarlo, agradeceria que lo comentara. O si tuviera que comprar otra flashcard.
Gracias de antemano Salu2.


Mar Ene 31, 2012 5:28 am
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 1 mensaje ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list